Amplifying your potential.

Fps drop on usage

Next-Gen Massive Virtual Texturing for Unity Pro
3 posts • Page 1 of 1

Fps drop on usage

Postby Wheels » Sat Mar 28, 2015 12:15 am

Hello, i've tried using the amplify texture 2 trial on some rock in my out door scene in unity 5 release. i was getting a decent frame rate until i started using the product and lost 30fps. im pretty sure i set it up right, and the debugger seems to show its doing its job. what could be causing the issue? I have suimono 2.0 in the scene as well.
Wheels
 
Posts: 1
Joined: Sat Mar 28, 2015 12:09 am

Re: Fps drop on usage

Postby Ricardo Teixeira » Sat Mar 28, 2015 1:46 am

Hello,

That's quite a performance drop, would it be possible to examine an example project? We have not tested AT2 with that plugin but we will definitely look into it during the week. Any additional information such as Profiler stats and computer specifications would be most welcome.

Thanks!
Sales & Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Ricardo Teixeira
 
Posts: 599
Joined: Fri Aug 09, 2013 2:26 pm

Re: Fps drop on usage

Postby Ricardo Teixeira » Thu Jul 02, 2015 10:23 pm

Any update on the problem?

We would love to hear from you, please get in touch directly via support@amplify.pt.

Thanks!
Sales & Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Ricardo Teixeira
 
Posts: 599
Joined: Fri Aug 09, 2013 2:26 pm


3 posts • Page 1 of 1

Return to Amplify Texture 2 - Development Builds

Who is online

Users browsing this forum: No registered users and 1 guest

cron