Amplifying your potential.

Multi tile wont be detected in UNITY

Next-Gen Massive Virtual Texturing for Unity Pro
2 posts • Page 1 of 1

Multi tile wont be detected in UNITY

Postby lynchon » Tue Aug 02, 2016 9:32 am

Greatings,

i've just downloaded the trial version of AT2 in order to test its multi tile workflow but i cant manage to get the textures loaded correctly in its uv space inside unity, only the first one (.1001) gets in its place. Model is textured in substance painter where everithing seems to be ok. I've checked the forum for similar issues and the only thing i founded has to do with the naming convention. I've verified my textures to be ended like ".1001" ."1002"... but still the problem persists.

Any ideas where i might be doing something wrong?

thanks

cheers
lynchon
 
Posts: 1
Joined: Fri Jul 29, 2016 11:43 am

Re: Multi tile wont be detected in UNITY

Postby Ricardo Teixeira » Tue Aug 02, 2016 3:58 pm

lynchon wrote:Greatings,

i've just downloaded the trial version of AT2 in order to test its multi tile workflow but i cant manage to get the textures loaded correctly in its uv space inside unity, only the first one (.1001) gets in its place. Model is textured in substance painter where everithing seems to be ok. I've checked the forum for similar issues and the only thing i founded has to do with the naming convention. I've verified my textures to be ended like ".1001" ."1002"... but still the problem persists.

Any ideas where i might be doing something wrong?

thanks

cheers


Hello,

Thank you for your interest, we would be happy to help. What's the full file name of the first tile?

Thanks!
Sales & Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Ricardo Teixeira
 
Posts: 599
Joined: Fri Aug 09, 2013 2:26 pm


2 posts • Page 1 of 1

Return to Amplify Texture 2 - Development Builds

Who is online

Users browsing this forum: No registered users and 1 guest

cron