Amplifying your potential.

texture meltdowns (unity5.5b11 and AT2 2.04)

Next-Gen Massive Virtual Texturing for Unity Pro
4 posts • Page 1 of 1

texture meltdowns (unity5.5b11 and AT2 2.04)

Postby Itekube » Wed Nov 16, 2016 11:41 am

Hi Amplify guys,

I tried to upgrade my AT2 to 2.04 but i have some texture meltdowns when i use my application more than 5min. (see attachment). I did not try with unity 5.4 but it seems to be a AT2 problem as it works fine the 5 first minutes.
I don't have this problem in the editor but i don't load all.

Cheers,
David

Image
Image
Image
Itekube
 
Posts: 20
Joined: Wed Apr 09, 2014 10:55 pm

Re: texture meltdowns (unity5.5b11 and AT2 2.04)

Postby Ricardo Teixeira » Wed Nov 16, 2016 1:46 pm

Itekube wrote:Hi Amplify guys,

I tried to upgrade my AT2 to 2.04 but i have some texture meltdowns when i use my application more than 5min. (see attachment). I did not try with unity 5.4 but it seems to be a AT2 problem as it works fine the 5 first minutes.
I don't have this problem in the editor but i don't load all.

Cheers,
David

Image
Image
Image


Hello David,

Great to hear from you, thank you for reporting the issue. Unfortunately, beta versions are not officially supported. In any case, we should be able to update the package soon, I will notify you as soon as it's available.

Thanks!
Sales & Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Ricardo Teixeira
 
Posts: 612
Joined: Fri Aug 09, 2013 2:26 pm

Re: texture meltdowns (unity5.5b11 and AT2 2.04)

Postby Itekube » Thu Dec 01, 2016 11:49 am

Hello Ricardo,

Even with the latest version (5.5 final and AT2 2.04.009) i have the same behavior.
When i use builded version for 5 minutes, i have texture meltdowns at intermediate level, not at close level.

Cheers,
David
Itekube
 
Posts: 20
Joined: Wed Apr 09, 2014 10:55 pm

Re: texture meltdowns (unity5.5b11 and AT2 2.04)

Postby Ricardo Teixeira » Thu Dec 01, 2016 12:10 pm

Itekube wrote:Hello Ricardo,

Even with the latest version (5.5 final and AT2 2.04.009) i have the same behavior.
When i use builded version for 5 minutes, i have texture meltdowns at intermediate level, not at close level.

Cheers,
David


Hello David,

Thank you for getting in touch, we really appreciate it. We understand that your project is quite large but, if possible, can you send us a development build with auto-profiler connection? Are you using the latest Unity 5.5 version?

Thanks!
Sales & Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Ricardo Teixeira
 
Posts: 612
Joined: Fri Aug 09, 2013 2:26 pm


4 posts • Page 1 of 1

Return to Amplify Texture 2 - Development Builds

Who is online

Users browsing this forum: No registered users and 0 guests

cron