Amplifying your potential.

LWRP : PixelatedUV node throws error

Your feedback is very important to us. We are listening.
2 posts • Page 1 of 1

LWRP : PixelatedUV node throws error

Postby Gruguir » Fri Dec 28, 2018 10:21 pm

(up to date UT 2018.3.0f2,LWRP 4.6.0,ASE 161_003)
When trying to use 'Pixelated UV' node i get this error :
Code: Select all
Shader error in 'SpriteTest6_LWRP': undeclared identifier 'pixelateduv600' at line 120 (on d3d11)

Compiling Vertex program
Platform defines: UNITY_NO_SCREENSPACE_SHADOWS UNITY_PBS_USE_BRDF1 SHADER_API_DESKTOP UNITY_COLORSPACE_GAMMA UNITY_LIGHTMAP_FULL_HDR

Also the shader i work is of Lightweight PBR shader type (used for sprite FWIW).
I'm far from a shader expert ^^ could use some help.

EDIT : * That's only when used in a graph linked to vertex offset ! *
Gruguir
 
Posts: 1
Joined: Fri Dec 28, 2018 10:03 pm

Re: LWRP : PixelatedUV node throws error

Postby Amplify_Borba » Thu Jan 03, 2019 2:42 pm

Hello, thank you for getting in touch and for your support!

We have confirmed that there's indeed an issue with the node, as it was not updated to be used with Unity's SRP.

This situation has been escalated to the developer and the node will be updated as soon as possible in one of the upcoming builds. Please let us know if you come across any other issues, we'll be happy to help!
Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Amplify_Borba
 
Posts: 1188
Joined: Mon Jul 24, 2017 9:50 am


2 posts • Page 1 of 1

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 2 guests