Amplifying your potential.
Page 1 of 1

Minimal Depth, black debug screen

PostPosted: Thu Jan 07, 2016 7:53 am
by MaciejBugajski
Hey guys, thank you for posting your postprocceses :), im in the process of evaluating amplify motion for my project. I have free trial version.

I'm having problem setuping amplify motion for mobiles,

when i try to implement it, it seems like plugin is working only on small distances. My project uses one skinned mesh, in static enviroment, with unity terrain. Skinned mesh is not supposed ot be blurred yet, and is on the other camera. Everything that is blurred jumps a lot, and blurred things appear only right in front of camera. I noticed theres no amplify motion object script on my static objects, i tried adding it to a Level Art folder, but it deactivates script on play.
Nevertheless i tried building a test build to check performance
I've got this message SpritePacker failed to get types from AmplifyMotion, Version=0.0.0.0, Culture=neutral, PublicKeyToken=null. Error: The classes in the module cannot be loaded.
UnityEditor.HostView:OnGUI()

Image

Image

Re: Minimal Depth, black debug screen

PostPosted: Thu Jan 07, 2016 7:58 am
by MaciejBugajski
There's nothing on my debug screenshot, but in reality there are a lot of jumping silthouetes of (i think) part of unity terrain and grass, i had no luck screenshoting them since they appear for very brief period of time

Re: Minimal Depth, black debug screen

PostPosted: Thu Jan 07, 2016 11:11 am
by Ricardo Teixeira
Hello,

Thank you for evaluating Amplify Motion, we really appreciate it. Would it be possible to test a sample on our side? You can reach us privately via support@amplify.pt. What Unity version do you currently use and is the issue present in the editor? A log file would also really help us identify the issue.

The second image is not loading but we usually recommend excluding slow moving objects such as grass or trees. Camera near and far clip values might also be influencing your current results but we would need to know more about your project in order to be sure.

Thanks!

Re: Minimal Depth, black debug screen

PostPosted: Thu Jan 07, 2016 12:43 pm
by MaciejBugajski
Thank you for your prompt resposne, i have send you an email, We're using unity 5.2.3f1, rest of the details is in email. We are using AmplifyMotionTrial_Unity5.unitypackage