Amplifying your potential.

HDRP Template for version 5.10

Node-based Shader Editor
2 posts • Page 1 of 1

HDRP Template for version 5.10

Postby DuvE » Fri Apr 05, 2019 1:13 am

Is HDRP for 5.10 template will be available any soon? This version of SRP available only in 2019.1b and above, but still maybe you have a preview version too. Right now, I got these errors:

Shader error in 'New Amplify Shader': 'InitBuiltinData': cannot convert from 'float' to 'struct PositionInputs' at line 978 (on d3d11)

This was just an empty HD Lit shader in HDRP 5.10 on Unity 2019.1.0b10
DuvE
 
Posts: 43
Joined: Thu Nov 23, 2017 6:46 pm

Re: HDRP Template for version 5.10

Postby Amplify_Borba » Mon Apr 08, 2019 10:46 am

Hello, we plan to offer support for Unity 2019 and the latest SRP as soon as it comes out of beta, we'll be sure to announce it in the Unity thread when the time comes.
Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Amplify_Borba
 
Posts: 1239
Joined: Mon Jul 24, 2017 9:50 am


2 posts • Page 1 of 1

Return to Amplify Shader Editor

Who is online

Users browsing this forum: No registered users and 4 guests