Amplifying your potential.

Unity version support.

1-Click Impostor Creator
2 posts • Page 1 of 1

Unity version support.

Postby Vincenzo » Tue Jul 24, 2018 6:33 pm

Hey awesome Amplify team,

We are very interested in trying out your new Impostors.
However we are on Unity 5.6 right now still, In the asset store the plugin is shown as minimum 2017.1, is that really necessary, or can we use the asset in 5.6 too?

Thanks!

Maxim.
Vincenzo
 
Posts: 8
Joined: Thu May 19, 2016 12:27 pm

Re: Unity version support.

Postby Ricardo Teixeira » Wed Jul 25, 2018 1:47 pm

Vincenzo wrote:Hey awesome Amplify team,
We are very interested in trying out your new Impostors.
However we are on Unity 5.6 right now still, In the asset store the plugin is shown as minimum 2017.1, is that really necessary, or can we use the asset in 5.6 too?
Thanks!
Maxim.


Hello Maxim,

I'm afraid that's a hard limitation. We'll definitely tackle it if we can somehow alter the way we're baking our Assets in the future but, to be honest, it does not look promising.

Apologies for the inconvenience.
Sales & Customer Relations at Amplify Creations
Learn more about our offering: Amplify Creations Products
Amplify Shader Editor won the Asset Store Best Tool Award - Thank you for your support!
User avatar
Ricardo Teixeira
 
Posts: 954
Joined: Fri Aug 09, 2013 2:26 pm


2 posts • Page 1 of 1

Return to Amplify Impostors

Who is online

Users browsing this forum: No registered users and 1 guest