Amplifying your potential.
Page 1 of 1

Impostors in 2018.3

PostPosted: Wed Nov 28, 2018 10:50 pm
by GorkaGames
Hi,

I have just installed impostors in 2018.3.11 but once I press the Bake Impostor Button, Unity blocks and I have to restart.
Anyone with 2018.3? Thanks

Re: Impostors in 2018.3

PostPosted: Thu Nov 29, 2018 11:33 am
by Ricardo Teixeira
Hey there,

Thank you for you purchase!

Unfortunately, we're unable to support Beta versions, 2018.3 compatibility will be available soon.

Using a previous stable version should resolve the issue.

Thanks!

Re: Impostors in 2018.3

PostPosted: Sat Dec 15, 2018 9:14 am
by eXiin
Indeed after trying Amplify Impostors on unity 2018.3 f2, it doesn't work :(

Can't wait to have it working! Keep the good work guys

Re: Impostors in 2018.3

PostPosted: Thu Dec 27, 2018 8:10 am
by elettrozero
Any news about HDRP support? dont't you have any build to use?

Re: Impostors in 2018.3

PostPosted: Thu Dec 27, 2018 1:47 pm
by Ricardo Teixeira
Apologies for the delay, holiday season is always a bit tricky.

We're not too far off, thank you for your patience.

Re: Impostors in 2018.3

PostPosted: Wed Jan 23, 2019 6:16 am
by elettrozero
Guys I kinda need impostors working with HDRP. Also I believe HDRP needs impostors ;)

Re: Impostors in 2018.3

PostPosted: Wed Jan 23, 2019 12:07 pm
by Ricardo Teixeira
elettrozero wrote:Guys I kinda need impostors working with HDRP. Also I believe HDRP needs impostors ;)


So do we, it will be available as soon as possible ;)